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Introduction

Small, simple and affordable, Omega Engineering data loggers can measure and record data
at user specified intervals ranging from once every 2 seconds to once every 12 hours.

Omega Engineering’s Data Recording Software requires no programming skills, and enables
the user to effortlessly select reading rate, specify the user's user ID, and initiate the start of
data collection. The user will be using his/her data logger just moments after receiving it (see
the Quick Start Guide).

In addition, all data can be saved in a format easily read by spreadsheet applications such as
"Microsoft Excel" or "Lotus 1-2-3".

It is our goal to bring the user accurate, low-cost, easy-to-use data loggers that integrate
easily into the user's working environment. To better understand the user's needs and to better
serve the user, we welcome and appreciate your feedback.

Thank you for choosing Omega Engineering for your data logging requirements.

Battery Warning

Most Omega Engineering data loggers contain a lithium battery. Do not cut the battery open,
incinerate, or recharge. Do not heat lithium batteries above 85 °C unless the battery is
specifically rated for higher temperatures. Dispose the battery in accordance with local
regulations.
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Hardware

Package Inspection

Verify that the data logger(s) was not damaged in transit by carefully unpacking all items in
the shipping carton and looking for obvious signs of physical damage. If the data logger is
damaged, repack it in its original container and contact Omega Engineering Customer
Service at 1 (800) 622-2378. Any damage noted upon receipt must be documented to file a
claim against the carrier.

System Requirements

Omega Engineering Data Recording software requires an IBM (or compatible) PC with the
following:

e Pentium or higher processor

e Windows 95/98/2000/XP/NT

128 MB RAM

Color 800 X 600 monitor

30 MB free disk space

3.5” disk drive or CD-ROM

Available 9 pin male serial (COM) port

Quick Start Guide

To get started with the user's data logger right away, follow these six simple steps:

1) Install the software (see Software Installation if help needed with this step).

2) Attach the logger to the host computer using the OM-CP-IFC110 interface cable, as
shown in the diagram below.

3) From the Communication menu, select "Auto Configure port"
4) From the Device menu, select Start Device.

5) Select the "Reading Rate" the user wishes to use, from once every 2 seconds to once
every 12 hours. Leave all other settings alone.

6) Click on Start Device.
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After a brief pause while the software communicates with the device, the user will see the
message "Device Started". The user's device is now running and taking measurements.
Place it where the user needs it to perform its measurements. Later, when the user is
ready to view the measurements, simply connect it to the computer again, and select
"Read Device Data" from the Device menu.

Attaching the Interface cable

Plug the male jack connector of the OM-CP-IFC110 interface cable into the female

receptacle of the data logger. Plug the female DB 9-pin connector into the serial (COM) port
in the host computer as shown below.
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Data Logger to Computer Connection

Battery Replacement

Most Omega Engineering miniature data loggers contain a user-replaceable 3.6 volt lithium
battery. Replacement batteries may be purchased from the factory along with installation
instructions. Before attempting to replace a battery, the user should refer to published
specification sheets or the quick start manual to make sure the device has a user-replaceable
battery. If the device does not have a user-replaceable battery, or the customer simply does
not wish to replace the battery themselves, the device may be returned to the factory for
service. I[n this case, the customer should contact Omega Engineering for an RMA number
and return the product as instructed by customer service. Omega Engineering will replace the
battery and return the data logger within 5 working days.

Software

Getting Started

All Omega Engineering data loggers operate similarly. Our data logging software
automatically configures itself specifically for each type of logger. It does this by reading the
device type. Each type of logger has a unique device type and identifies itself when queried
by the host computer. This has been done to minimize confusion and to eliminate the need to
learn different software packages. For that reason, only one software package and only one
manual is required for all Omega Engineering Data Loggers. In certain instances where
differences occur, an attempt is made to bring clarification to the user, and avoid confusion.
Most examples used in this manual are for the OM-CP-TEMP101, but are easily extended to
all devices.
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Software Installation

Installing from a floppy disk

Insert the disk labeled Omega Engineering Data Recording Software into the disk drive.
From the Windows Start menu, choose the Run command and type a:\sefup into the Open
field and click OK. Ifthe user is using a disk drive other than the A drive, replace that drive
letter in the instructions above.

Installing from CD ROM

Insert the CD ROM labeled Omega Engineering Data Recording Software into the host
computer's CD ROM drive. From the Windows Start menu, choose the Run command and
type d.\setup into the Open field and click OK. If the host computer's CD ROM drive is not
the D: drive, use the correct letter in the instructions above.

After installation, the software will be listed under the default Omega Engineering software
program group and saved under the default “C:\Program Files\Omega 2.00\” directory.

To get started right away, see the Quick Start Guide.

Running the Software

Run the software by selecting the Omega Engineering icon in the Omega Engineering
Software program group. The software will open and is immediately ready for starting a
device or downloading data. The tool bar and menu items will appear as shown below. All
toolbar commands are also Menu commands. Throughout this manual, if a menu comrnand
has a corresponding toolbar commeand, the toolbar icon is included with the description of the
menu command.

J Fie Edt View Communication Device Graph Window Melp =481

DEE@S sBB HoFTTARAR 9+0000 HEEH -8R

The File Menu

The File menu will appear as follows:
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Fﬂe

Mew Chrl+i

Cpen. .. i
Close Chiw
Save Chl5

Save As,.

Save Al

Save all Az,

Export Data, ..
Exampls Data

Save Memory Durp

Fage Setup. ..
Print Summary
Print Graph
Print Dats
Friek Peeview

Exit O

New

O

This command creates a new graph window. It will not discard any information that is
already on the screen or in existing windows. Multiple windows may be created and
displayed simultaneously, and may be manipulated using the Window Menu

Open

]

L=
This command opens previously saved data files, loading them into the current window. If no
windows are open, a new one will be created. Data in the current window is not discarded,
the new data is added as an additional dataset. Multiple windows may be created and
displayed simultaneously, and may be manipulated using the Window Menu.

When the user selects the Open command, the following window appears:
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Upen Data File... ; . .' ' ‘ 2]

Look ir: g 5 New Folder _:'j o c¥ BB~

%]mydata‘ csv

Fie riame: %mydatamv :j f Open j

Files of type: [l Data Files [” dat* balf " tat " cav] ~] Cancel

Melp ‘”j

A

Open Dialog Box

There are three types of files that may be opened with this software. These file formats are
described in Save.

Close

This command closes the currently active window. If the data displayed in the window has
not been saved, the user will be prompted to save it at this time. This command will not
discard data from or close any other existing windows.

Save
-

o]
i)

Selecting Save or Save All from the File menu will display the following window:
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Save Data File... . - . «:ﬁﬁﬁ
Save i i % Neww Folder :j C‘jg *
%}mwﬂata.mv

File rame gmydatamv :j I Save J

Save as type ?Comma Separated Values " cav] :j Cancel

Data may be saved as any of three types of files. These files are as follows:
* dat

This is our own internal ASCII data format. This format can be viewed by most text
editing or word processing software.

* txt

Files stored in this format contain tab delimited text and can be viewed by most word
processing and spreadsheet programs.

*.CcSV

Files stored in this format contain comma separated values and are directly readable by
Microsoft Excel and many other spreadsheet programs.

NOTE: In order to Save a dataset, it must be displayed in the Graph or Data tab.

Save As

Selecting Save As from the File menu allows the user to save a copy of data under an
alternate name, in any of the three file types discussed above.
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Save All As

Selecting Save All As from the File menu allows the user to save all copies of datasets under
alternate name, in any of the three file types discussed above.

Export

Selecting Export from the File menu allows the user to export a copy of data in a format that
is designed for easy import into other programs, such as Excel. The three file types are the
same as those provided with the Save command, except that data which is specific to our
software, such as graph colors, is stripped out. Use Export when the user plans to open the
file in another program.

Example Data

Selecting the "Example Data" command from the File Menu causes the software to load and
display some sample data. Use this command if the user wants to experiment with the
program and the user doesn't have a data logger device handy.

Save Memory Dump

Selecting Save Memory Dump from the File menu will download the entire memory contents
of the attached device and save it in binary format. This command is useful to the factory for
troubleshooting problems in the field and recovering data from a malfunctioning device. The
user will typically not use this command unless directed to do so by our tech support
department.

Page Setup
Selecting Page Setup from the File menu brings up the following window:
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PageSetup 8 21X

Faper

Size [Letter 85 % 11in) >l

Source: gﬁmto :_3

Drientation . - Margie inches)

H

et [0 Bige [
" Landscape Top }’n"“‘“‘ Baottory F

# Portait

i Cangel ; Prirter,. i

This window allows the user to select a printer, and set the options for the printer. The
options will vary according to the user's particular printer and network. Consult the user's
printer manufacturer for details about the user's printer's options.

Print Preview

Selecting Print Preview from the File menu puts a check mark next to it. When this menu
item is checked, the Print Graph and Print Data commands (described below) will display on
the screen, rather than on the user's printer. This allows the user to check what the user is
about to print, before committing it to paper. To uncheck this menu item, simply select Print
Preview again.

Print Summary

Selecting Print Summary from the File menu prints the statistics for currently selected device.
Printing the composite summary is not supported in this software.

Print Graph

&

Selecting Print Graph from the File menu prints the currently selected graph to the user's
printer. The single dataset file can be printed by viewing the Graph tab. Printing out several
dataset files can be achieved through the Composite Graph tab.

Page 11



Print Data

Selecting Print Data from the File rnenu prints the device data in table format. The amount of
data will vary depending upon the device and the number of data points.

Printing data for the composite graph is not supported in this software.

Selecting one of choices above (Print Summary, Print Graph, and Print Data) from the File
menu brings up the following window:

2ixi
~ Select Printer
g ;?Engineermg Printer o SPHYNY oo hp deskjet 5550 series on 192
PP Color LaserJet S/SMES .2 hp deskist 5850 series on sph
« hp deskjet 5550 series
! i 2
Statuz:  Ready i Panttafle  Preferences l
Location:
Camment ] Find Printer . l
Fage Range
SO Number of copies: 11 2
" Selection 7 Cunent Page
e | i i
, 1l, 2}2" 3lsl
] Frint l Carcel % Apply l

Exit

Selecting Exit from the File menu closes all open files and exits the program. The user will
be prompted to save all files that have been changed.

The View Menu

The View Menu will appear as follows:

iEns
v Tookbar
v Status Bar

Prefarences, ..
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Toolbar

The Toolbar option is used to show or hide the toolbar located at the top of the screen. Hiding
the toolbar allows more room for the graph being displayed.

Status Bar

The Status Bar option is used to show or hide the status bar located at the bottom of the
screen. Hiding the status bar allows more room for the graph being displayed.

Preferences

Selecting Preferences from the View Menu brings up the following window:

B preferences

File g Camrmmir:a!ions% Dispiayi Data | G:aph% Calr;uiationxi

Default File Location; Changs Location ]

Detault File Type: ;Cnmma Separsted Values [* csv) _:j

Defaul f Canced

There are six tabs in this window -- File, Communication, Display, Data, Graph, and
Calculations. Each tab allows the user to set preferences for a part of the program.

File Preferences

In this tab the user can set the default file location. When the user Saves a file, the directory
that the user chooses here will be the default save location. The user can still change this
when the user saves the file, it's just a convenience setting.

The user can also set the default file type by selecting from the list of file types. The user can
still change the type when the user saves the file, it's just a convenience setting.
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Communication Preferences
& preferences e ,?ﬁ

| Display | Date | Graph | Caloulations

™ autoconfigure Comm Settings | Accept FF Input
¥ autoconhgurs Comm Port
W dutoconhigure Baud Rate

. o 1
Commurications Redundancy: J

. o . {
Commurications Timeout: J
* E

_ Defaut_| cancel  |[ oK ]

In this tab the user can set various Communications preferences.

Checking "Autoconfigure Comm Settings" causes the software to automatically configure
itself to the data logger device connected to it. Leave this item checked unless the software is
having trouble identifying the device (this happens rarely, usually only on older PCs). [f this
item is unchecked, the user must configure the Comm settings manually. See Select Comm
Port and Select Baud Rate.

NOTE: Communications with the device are slightly slower with this item checked. If the user is confident
that the user can set the proper settings manually, the user can improve performance slightly by unchecking
this item.

Checking "Autoconfigure Comm Port" causes the software to automatically configure itself
to the host computer's COM port. I eave this item checked unless the software is having
trouble identifying the host computer's COM port (this happens rarely, usually only on older
PCs). If this item is unchecked, the user must configure the Comm settings manually. See
Select Comm Port.

Checking "Autoconfigure Baud Rate" causes the software to automatically configure the
correct communications speed. Leave this item checked unless the software is having trouble
identifying the host computer's COM port (this happens rarely, usually only on older PCs). If
this item is unchecked, the user must configure the Comm settings manually. See Select Baud
Rate.

Checking "Accept RF Input" causes the software to accept real time readings from RF
transmitting devices. To accept these readings the computer must have an OM-CP-RFC101
interface cable connected to an available COM port and the transmitter must be enabled to
transmit.

The "Communications Redundancy" setting trades off speed vs. reliability. Moving the slider
to the right increases the reliability of the communications between the software and the
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device, but the speed of communication is slower. Moving the slider the left speeds up the
communication, but is less reliable. For optimum performance, choose the smallest setting
that does not give errors when reading the user's device. A setting of 3 is good for most
situations.

The Communications Timeout" setting determines how long the software will wait for the
device to respond, before giving up and issuing an error. A setting of 3 is fine in most cases.
If the user is having problems with the software giving up too soon on a device that the user
knows is responding, increase this setting.

Display Preferences

In this tab the user can set the display to use the 12-hour or 24-hour time format. Check the
"Use 24 Hour Time Format" checkbox to use a 24-hour format, and leave it unchecked to use
a 12-hour format.

Data Preferences

B preferences s
Filee % Camrmnicatiansg Display § I Grap}'si Ealculatiam)i
Tile Prefetences
™ Davice Tvpe I Download Date
™ Device Senal Number ™ Download Tims
™ Device 1D ™ Prompt for Tite
{inits Preferences; Clear Unit Prstesences i
Select Unit Type: iﬁemia! :_i
Select Prefened Units: i[NC' Preference) :j

—
.

W Autometically update units W Apply units 1o all open data

Default ! Cancel ! ] oK i

In this tab the user can set various Data preferences.

The "Title Preferences" settings determine which items appear in the data display. The user
can select or unselect Device Type, Device Serial Number, Device ID, Download Date, and
Download Time. Checking the "Prompt for Title" box causes the software to prompt the user
for a title each time, rather than generating its own title.

The "Units Preferences" settings determine units are used for the various types of
measurements. Select the type of measurement in the first drop down list, and then select the
units the user wishes to use in the second drop down list.

Clicking "Clear Unit Preferences" will set all unit preferences to [No Preference] setting.
Checking "Automatically update units" causes preferences units to change when the user
changes the corresponding units on the screen.
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Checking "Apply units to all open data" causes the units to change for all datasets on the
screen.

Graph Preferences

B preferences

Fila i Qommunicatioﬁs} [ﬁsplay} [ata Cal&matiomz}
¥ 2aoscele Graph N Synchorize Time
7 sutoscale Graph on Zoom W Syncheonize Yertical Scale
¥ Annciate Graph
™ Arimate Graph ™ Buifer Vedical Scale

Defauit l Cancel i | UK i

Note: Checking "Animate Graph" option causes the blinking of maximum and minimum alarm setting lines
on the screen.
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Calculations Preferences
Wi preferences . . X

File } Ecmmunic:aﬁam! Display | Data § Graph ¢

Select Caloulation iﬁtefﬁiaatim Fualoulation) :“j

Edit Calodation i

Calcubation Descrption:

- Laloulation Labet:

Caloulation Unity,

- Minirur Temperature (20}

Reterence Temperature [*C]

sy ey NN SN Tl sy

Loa Slope PLidecadel

Default l Cancel % Ok

Clicking the "Edit Calculation" button to enable the user to interact with all fields in the form.
The window will appear as follows:
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B preferences ‘ __ %]

File | Communications | Display | Data | Graph Caloulations §

5 alect Caloulation: iBteﬁiﬂaaﬁon [F-oaloulation] __‘j
{ alcudation Description: %F‘a&teuviza&mn Lirits
{Caloulatior Label {P
Caloulation Unitz: FU
inirum Temperature 20 ?‘3{3
Retetence Temperature {*0} %S’:‘
Lug Slope [L/decads] %7

oo PU |

£ wample i

Defat Cancel i 0K E

In this tab the user can set various Graph preferences.

Clicking the "FO" button to display the settings for F0O, a common unit of sterilization.
Clicking the "PU" button to display the settings for the Pasteurization units.

Clicking the "Example" button to show the user an example. The window will appear as
follows:

X

Pasteurization Ui

Heating For 1 rinutels).at 60 °C vislds s sterlization value of;
Foe= | PU
Heating for 7 minute(s) at 60 °C vields @ sterilization value of:
P= 7P
Heating for 1 minute(s) at &7 o7 vields a stenlization value of:

P =10 PU
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The Communications Menu

The Communications Menu looks like this:

Compmanication
At Configure Port Crriid
Select Comm Port
Selert Baud Rate

Accept Palm Input

Accept Real Time RF Input
wirsless Modem Setup. .
Modem Connection. ..

Auto Configure Port

Selecting "Auto Configure Port" from the Communications Menu provides the user with the
ability to automatically determine which COM port the device is attached to as well as what
baud rate the device uses to communicate. This command will only work if there is an OM-
CP-IFC110 cable connected to an available COM port and there is a functioning data logger
connected to the OM-CP-IFC110. If this command fails to find the device, then the device is
not functioning properly or the OM-CP-IFC110 cable is not properly connected. Once the
software has determined what COM port is being used and the proper baud rate, it will store
this information in the configuration file. Therefore this command only needs to be activated
once. If a different COM port is later used, or if a device with a different baud rate is used,
then the command should be selected again.

Select Comm Port

Selecting this command allows the user to tell the software which communication port the
data logger is connected to. The correct COM port must be selected, or the software will not
be able to communicate with the data logger. To automatically configure this option, refer to
Auto Configure Port.

Select Baud Rate

Selecting this command allows the user to tell the software what speed to use to
communicate with the data logger device. The correct baud rate must be selected, or the
software will not be able to communicate with the data logger. To automatically configure
this option, refer to Auto Configure Port.

Accept Palm Input

Selecting "Accept Palm Input" from the Communications Menu causes the software to
download data from a PDA. See PDDA Software for more information.

Accept RF Input

Selecting "Accept RF Input" from the Communications Menu causes the software to accept
real time readings from RF transmitting devices. To accept these readings the computer must
have an OM-CP-RFC101 interface cable connected to an available COM port and the
transmitter must be enabled to transmit.
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Wireless Modem Setup
Selecting "Wireless Modem Setup" from the Communications Menu activates the following
window:

& wireless Modem Setup. ‘ =18 %]

Metwork Sleep

Metiwork Addess oo I_“MB SleepMode ... INOY’E’ :_j
Modude Sddrass rwa Sleep Timentt s m
todule Address Mask . FFFF Long Header Timeout W
Commurication Long Heades Duration ..o E’_—T
BaudRate ... §24DU :j ’ Ferfwsmance ;

Synchionization Timeowt ... r‘maﬂ RSSH Last Packet (——5
Mavirum Retransmit Attempts r—«wﬁ Bettansmit Fallue Count .. ﬁ
Masamum Continuous Bytes ... ﬁﬁ Feceive EnorCount i f—“wg

Madrmum Delay Slote

Command

Check Commurazations

10K

Pead Confin Send Config { Wiite Config 1 K 1

This window allows the user to enter the RF Extender settings (The RF Extender allows the
Omega Engineering data logger to be remotely accessed up to one mile away from a
computer). Not all data loggers are capable of wireless remote operation.

The Network (the host computer's network) Address and Module (the RF Extender) Address
are used to distinguish the devices from other devices. The Network Address can be
configured for up to 7 different networks (0-6). The Module Address can be configured for
up to 65536 different addresses (0-65535).

The user may need to change the "Baud Rate" parameter. Select the baud rate in the RF
Extender module as same as the baud rate of the data logger which will communicate with
the RF Extender. Keeping the other default RF Extender settings unchanged if the user is not
sure about them.

The "Send Command" button is used with the "Command" drop down list box.

Clicking "Read Config" button to display the RF Extender's current configuration.

Clicking "Write Config" button to store the configuration in the non-volatile memory where
it won't be lost when the power is cvcled.

Clicking "Send Config" button to store the configuration in the temporary buffer where it will
be lost when the power is cycled.
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Modem Connection

Selecting "Modem Connection" from the Communications Menu brings up the following
window:

B Modem Connection . . X

Dialing Properties

Telephore number h 8008551212

T access an outside ne, dial

To disable call waiting, dial

Use credit card of accourt number

Send camer acness cods i

Digl extension number
Dialing type: & Tone dialing " Pubse dialing

Before dialing: W wWait tor dial tone

Custom dial command [overnidel i

i

Connect ] Disnonnect i L H K 1

This window allows the user to enter the telephone number (required by the software) and
other modem settings (not required by the software) used by the software when reading data
from a remote device equipped for modem data transfer. Not all data loggers are capable of
remote operation.

Clicking "Connect" button to connect from remote station.

Clicking "Disconnect" button to disconnect from remote station.

The Device Menu

The Device Menu looks like this:
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Davice
Identify Device and Read Status Chri4d

Read Device Data ChrlR
Cuiick Start Chridk
Start Device Chrid-d
Stop Device T2
Reset Device Chrl+T
feal Time Chart Recording Ctrie
Display Real Time RF Data i F
Calibration. Chri+l
Alarm Settings. ..

Enter Engineering Units..

Identify Device and Read Status
L7
Selecting "Identify Device and Read Status" from the Device Menu causes the software to

communicate with the attached data logger device, and then displays a window similar to this
one:

& Device Status ' Q . xi
4 Device Deta&i?
Device Type i OMLP-TEMP101
Revision ..o REVZ (64K}
Commurications ... 2400 Baud
Senal Number . M24106
Weetlll e Temp
StatDate ... Feb24 2004
Stat Time 112605 8M
Reading Intereal ... 2 Seconde
Readings v 13
Device Blatus s Stopped
OK

Tab "Device Status" displays the device type, revision number, serial number, user ID, and
operating parameters of the particular device in the Device Status dialog box. The serial
number is set at the factory and cannot be changed by the software. The user can select a user
ID when starting the device. This command will also verify that the software is able to
communicate with the device and that the correct COM port has been selected. If the user's
device does not communicate, the user should verify the following:
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1. Are the COM port and baud rate correct?

2. Is there another device using the selected COM port, such as a modem or PDA?

3. Is the device’s battery dead?

4. Is the OM-CP-IFC110 cable connected to the correct COM port?
In addition, this command will read and indicate the current status and all pertinent
information of the device that is connected. This provides the user with a quick method for
determining the current state or status of a particular device.

B pevice betail o X}

Device Status

OM-CP-TEMPTON
Temperatwre Recorder
Fevisionm o, REYZ2[B4K]
Sublype o ORBOODO00O7
Charnel 1. Temperature
- - Alarm
Measurement Units ... C ‘ Selfings...
Measurement Range ... 55125 e
Measurement Resolution . 0.1 i
Adarrm Seltings
High Setpaint, 275°C Ensbled.  VYes A
Low Setpoint 26°C Statys: Set B
Calibration..
oK

Tab "Device Detail" displays the details of device which includes device type, revision
number, subtype, and channel information. Information about alarm setting, thermocouple
type, and engineering units may also be displayed if the device has those attributes.
Clicking "Alarm Setting" will display an alarm setting form that will allow the user to change
the alarm range. See Alarm Setting

Clicking "Thermocouple Type" will display a thermocouple type form that will allow the
user to specify which type of thermocouple is being used. see Thermocouple Type

Clicking "Engineering Units" will display an engineering units form that will allow the user
to define the type of units to be displayed on the graph. See Engineering Units

Clicking "Calibration" will display a calibration form that will allow the user to calibrate the
device. See Calibration

Read Device Data
To download the data from the device to the computer, select Read Device Data from the

Device Menu. This command autornatically downloads all the stored data from the device
and displays it in both graphical and tabular form. The standard OM-CP-TEMP101 will
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download data at approximately 120 readings per second. A progress bar located near the bottom

of the screen gives the user a visual indication of how long the download will take.
NOTE: Reading device data action will stop recording data.

Quick Start

Selecting this command from the Device Menu will start the device with out asking the user for
any settings. It will use the previously set user ID and reading rate. This is useful for saving time,
especially when handling more than one device.

Start Device

.
,Zé

Selecting Start Device

M Start Device
Lt Mathud
o Stan Nowt Py

Treioy Stant
Muve

ey Mathod

* Mt HManual

iz . -
Feadings Manual

Start Parameters

Device Type PRHT emp2000

Serial Humber ADO00O

Device ID PRHTemp

Extendsr [0 ’

Reading Fate 1 Minute -

Lot B s

Sevorad: a

WARNING

Fioter to the datasded, produst manual, o cuick statt guide fur props N

B # the ohone numier beis Lol
emady it ations spoly to this produst

crtads. ; ot

NOTE: Starting the device will erase all readings currently stored in its memory.

This window allows the start time and reading rate to be set. The “Start Method” setting may be used,
along with the “Start Now” radio button, to start the data logger immediately. Alternatively, the user
can select the “Delay Start” option to delay the start of data collection. The start time may be delayed
up to six months from the current time. The user can select the “Pushbutton Start” option to start

the data logger by pushing the push button of the device (the push button of the device needs to be
pushed down and held for at least 3 seconds). The reading rate can also be selected, allowing the user
to change how often the device will take a reading. When a reading rate is selected, the maximum
recording time will be calculated for the particular device, based on its internal memory capacity, and
displayed. Once the device has started, it will continue to record readings until its memory is full.
When its memory is full, the data recorder will stop recording any more readings and will put itself
into a low power state to maximize battery life. The data already stored in the data logger is always
preserved (even in the case of battery failure) unless the device is reset or started. When the device 1s
started again the old readings are then overwritten. Lastly, the user may enter a User ID 1n the space
provided. This may be any combination of six letters and/or numbers. The User ID is written to the
device and will appear in any graphs or reports when the device is read later. Use it to help the user
identify the device, or the person who started the device, etc.
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Stop Device

e

Selecting “Stop Device” from the Device Menu causes the software to communicate with the data
logger device, and stop it from taking any further measurements. The data logger will enter a low
power state to conserve battery life. The device will also stop and enter this mode when the memory is
full. This mode is transparent to the user. because the device will immediately wake up when the host
computer communicates with the logger. If the device is not going to be used for a while, it is wise to
stop the device from collecting more data to conserve power. Stopping the device has no effect on the
data in memory. The data is always retained. It is not usually necessary to stop the device because it
will stop automatically once it has filled its entire memory. This is just a convenient way for the user
to help extend the life of the battery.

Stop Method: Manual Stop

Manual stop is the default option for logger operation. In this mode, the OM-CP-PRHTEMP2000
will continue to record data until the memory is full, or until the device is stopped manually us-
ing the OMEGA software.

Stop Method: Stop on Date

The OM-CP-PRHTEMP2000 supports a delayed stop function, allowing the user to specify a
time at which the OM-CP-PRHTEMP2000 will stop taking readings to memory. A stop date can
be specified up to a year in advance. Note: that if the Wrap Around feature is activated it will not
be possible to set a stop date.

Stop Method: Stop after Readings

The OM-CP-PRHTEMP2000 supports a delayed stop function, allowing the user to specify

the number of readings the OM-CP-PRHTEMP2000 will take. Any number of readings can be
specified up to the maximum number of readings supported by the device. Note: that if the Wrap
Around feature is activated it will not be possible to set a stop date.

Reset Device

Selecting “Reset Device” from the Device Menu causes the software to communicate with the
data logger device, and stop it from taking further measurements. It will also erase all readings
currently stored in memory. Resetting the device also causes the data logger to enter a low
power state to conserve battery life.

Real Time Chart Recording

This command provides the user with a graphical method for acquiring and viewing data in real
time. Selecting this command causes the menu items and toolbar to appear as shown below:

:‘Zj}

Stark Recording ™ Recording Sstup & Done Recording Select Reading Fate 32 Seconds _:j

The user can select the reading rate, setup real time recording parameters, and start and stop the
real time graphing. To use those features, a logger must be connected to the interface cable.
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Clicking the “Start Recording” button causes the software to take a reading from the logger
and update the screen at the selected reading rate.

Clicking the “Done Recording” button causes the software to discontinue recording from the logger.

Here is an example of a real-time graph, using a OM-CP-Temp101 temperature logger:

! W i 01 - Untitted Datasst w’:j Gl

E»ummalyi Composte Graph Graph }Dala

OM-CPTEMPIDT - Temperatuee Renods
Untitled Dataset User 1D Temp Serial Nor M24108
02
“C LY
PR
29.08 # i
I *
i hY
3 *
2783 / .
2783 R
r‘f o s&\‘
bt T,
4 e
. <.
2658 A b
; ",
................................................................... '“:‘*,;;;; en
> { ."‘..&.l
NN | L i B PO
PR "."\ »
M.. (f
W“CC«W «s #
2408
115083 AM 120435 PM 120610 PM 1271346 FM 12I82TUPM 122257 P
Feh 18, 2004 Feb 16,2004 Fob 16, 3004 Fely 16, 2004 Feb 16, 3004 Feb 16,2004

Note: The pink area is the warning area for high alarm setting of data logger, the light blue area is the
warning area for low alarm setting of data logger if it has alarm setting attribute.

When the data has been accumulated in real time it can be saved and viewed in the same
manner as data that has been downloaded from a device. The data can also be viewed in
tabular form while in the real time mode. The user can easily switch back and forth from
graphical to tabular form. While in the real time recording mode, access to most software
commands is restricted so that they will not interfere with data collection. Also, all windows
except for the current window are inactive during data collection.

To completely exit from the real time recording mode, click on the “Done Recording” button.

Real Time Recording Setup

Clicking "Recording Setup" button from the "Real Time Chart Recording" toolbar brings up
the following window:
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Bl feal Time Setup i . . X}

Recording Farameters | Alam Settingg] Emaillrﬁmma:ion% F‘hanelnfmmatiaﬂg

Start Method

& Stant Mow Mo :J gMow e
" Delap Stant

End Methad
* Manual Marual ,:J iManual o
™ Select Time

Reading Rate  [2 Seconds =l

Start Recording

The tab "Recording Parameters" allows the user to set up the recording start and end time.
For start the real time recording the user can select "Start Now" to start recording
immediately or the user can delay the recording by setting the delay time.

For end the real time recording the user can select "Manual" to end recording by clicking
"Done Recording" button from the "real time toolbar" toolbar or setup the end time so the
recording can automatically be stopped at the time that the user chose.

The user can setup the real time recording rate by using "Reading Rate" drop down list box.
Clicking "Start Recording" button to start real time recording.
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B Real Time Setup

%]
Rerording Parameters | 3 Email infcumaiian% Phone lnfmmatien}
Metification Types -
W Screen Alam ™ Email &lam ™ Phone Alaim
Netification Settings
™ Na Notifization
¥ Moty on every out of range reading
7 Notily only on intial out-ob-range reading
 Notity svery [ [10 ([ while reading is out of range
H 18]
Channiel Settings
i[None Selected] _"_J l i
Cancel I Stat Recoding l

The tab "Alarm Settings" allows the user to set up the alarm information.
There are three steps the user need to do for alarm settings:

1) Notification Types

e Check "Email Alarm" to receive an alarm warning message through email.
e Check "Phone Alarm" to receive an alarm warning message through phone.

e Check "Screen Alarm" to show the user about alarm information on the screen. The
window will appear as follows:
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& alarm Notification

OM-CP-TEMP10Y

Temperature Recodst
Notification Date ... 281372004
Netification Time ... T2 PM

Charnel 11 Temperatue

Lunent Measurement | AR
AlamEnabled .. es
Alama Status oo, Set
MarmHigh Setpoint .. 27.5°C
Slamn Low Setpoint . 280

2) Notification Settings

e Select "No Notification" option to disable alarm warning.

* Select "Notify every out of range reading" option to receive an alarm warning message by
every reading when the alarm range is out of the alarm setting.

® Select "Notify only on initial out-of-range reading" option to receive an alarm warning
message every time when the first time the alarm range is out of the alarm setting.

¢ The user can receive the alarm warning message in certain interval time when the alarm
range is out of the alarm setting. The use can use the last option in "Notification Settings" to
enter the interval time that they want.

3) Channel Settings

¢ Select the channel that the user wants to have alarm setting on it by clicking the drop down
list box

e Select the unit for a channel that has alarm setting on it by clicking the unit drop down list
box. It will affect the graph's unit on the screen but not the setting of preference unit .

® Check "Enable” option to enable the alarm warning setting. This feature allows the user to
setup alarm warning on multiple channels.

¢ Enter high setting value and low setting value for a particular channel.
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B real fime Setup . xi

Recording Patameters | Alam Settings  Email Information | Phane Information |

Emad Info
ToAddess: [Omegallser@omega com
From Address: Jinfo@aomega com
E-Mail Server (SMTF) [mail amega com
E-Mail Port =
Format = -
& {ong Test Formak Mote: Short format is typically used for
text messaging svatems suchas Cell
1 Short Tewt Format Phones and PDAs
Typetace -
™ Use Proportional Font
GCancel Stan Recording

The tab "Email Information” allows the user to set up the email information.
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& real lime Setup i e Xl

Recording Parameters | Alam Settings | EmailInformation  Phone Infarmation i

Phone Number !1 apossmI g

Numenc Message, l 572113236

Pauge [aling: il) {* 2 secnrds)

‘wiait for Silence: ;3 1* 5 seconds]

Conrect Time: ,30 {Secands]

Coram Part: !ch 2 - i Test Phone Setup

Cancel Start Fecording

Y

The tab "Phone Information" allows the user to set up the phone information.

Calibration

All data logger devices can be calibrated through software. This eliminates the need for
opening the device or adjusting potentiometers. Calibration parameters, as well as the last
calibration date, are stored within the device itself in non-volatile memory. This allows the
device to maintain calibration while being used on any computer. Most data loggers can be
effectively calibrated using a single point to correct an offset. In some cases, two points may
used to correct for gain and offset errors. The OM-CP-TEMP101 uses a single point
calibration. The calibration offset is defined as the value the device reads at zero. Thus, if the
OM-CP-TEMP101 reads 0.5 °C when the correct value is 0 °C, the user would enter 0.5 °C
for the calibration offset. The 0.5 °C would then be subtracted from each reading downloaded
from the device, and the data would be correct without any further manipulation. The OM-
CP-TEMP101 Calibration window shown below is displayed when the Calibration command
is selected, and a OM-CP-TEMP101 is connected to the interface cable. To edit the
calibration values, click on the “Calibrate” button. The “Default” button may be used to
return all values to their default settings (0.000 for offset values, and 1.000 for gain values.)
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Calibration Parametsss

Devica Tupe ... OW-CP-TEMPIN
Senal Number .o, M24106

Last Caliteation Date ... Feb 13,2004
Temperature Offset Valus A ‘€L

For the user's convenience, a “Wizard” button is available. Clicking this button will display
the Calibration Wizard, a series of screens with fields the user can fill in about the behavior
of the uncalibrated (all values set to the default) device. The wizard performs the calculations
for the offset and/or gain values and puts them into the correct fields in the Calibration
window. To commit to any changes, click “Save” to store the calibration information in the
device. The calibration is then saved, and the new calibration values are displayed on the
screen.

The Calibration Wizard

The Calibration Wizard displays various information depending on the type of device the
user has attached. Here is how it looks for a Temperature Gain/Offset calibration on the
Temperature channel of a OM-CP-TEMP101 device.
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OM-CP-TEMP 101 Calibration Wizats

Temperature

Your device requires calibration for temperature ofiset. The softvears sl Salculste the
correct values tor vou, based on the messurements thet you erter bajow,

Calioration Point g’;g“,—i 5
yalue read by the device st the calibration point: E:j]j o

Help Cancel 1

To calibrate the user's device, just click the "Next" button, fill in the fields that are presented
to the user for each channel of the device, and then click the "Next" button again until the
Wizard tells the user that the user is finished. Click the "Finish" button and the calculations
are made, and the correct values are placed into the Calibration windows. Click "Save" to
save these values into the device.

Accept Real Time RF Input

This command enables the software to accept real time readings from RF transmitting
devices. To accept these readings the computer must have an OM-CP-RFC101 interface
cable connected to an available COM port and the transmitter must be enabled to transmit.

Display RF Transmission Data

This command causes the software to display real time readings from RF transmitting
devices. The real-time data can be viewed in graphical or tabular form, just like in Real Time
Chart Recording To accept RF readings the computer must have an OM-CP-RFC101
interface cable connected to an available COM port and the transmitter must be enabled to
transmit.

Alarm Settings

From the Device Menu, choose Alarm Settings. This command is only available when a data
recorder that has this feature is connected. This command allows the user to set the high and
low temperature points that will trigger a visual alarm (flashing LED) and the user can set the
a time delay that can trigger a visual alarm. These points should be set in the units indicated.
To edit these alarm values, click on the “Change” button, as shown in the window below:
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& alarm Settings ;
Alarm Settings
High setpoint: 12?;5 o

o

Low setpoint: iEB

Delay tine: Mirutefs]
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Slarm wtatug Clear ) e e 1 oK §

To commit to any changes, click “Save” to store the values into the device. When the alarm
values are stored in the device, they are rounded to the nearest alarm set point for that device.
Once the alarm has been tripped (e.g. the temperature has gone outside the set limits), the
LED will flash at a one second reading rate until the device is reset or the alarm is

deactivated by the set alarm command. It is important to remember that the device only takes
readings at its programmed reading rate. If a temperature excursion outside the set limits
occurs between readings, it will be missed by the device and the alarm will not become active.

i

Recording Threshold

This command is used for devices that only record data above or below some threshold value.
For example, the OM-CP-PrTrans1000 recorder will only record data if a threshold pressure
level has been exceeded. This command allows that threshold level to be set. To edit these
values, click on the “Change” button, as shown in Alarm Settings. To commit the user's
changes, click “Save” to store the values into the device. When the threshold values are
stored in the device, they are rounded to the nearest threshold set point for that device. It is
important to remember that the device only takes readings at its programmed reading rate. If
an excursion above the threshold value occurs between readings, it will be missed by the
device and the device will not display the event.

Thermocouple Type

Selecting this command from the Device Menu allows the user to specify which type of
thermocouple is being used. This command is only available for devices that use
thermocouples as the sensing element, such as the OM-CP-TC4000. The device will then
configure itself appropriately for the chosen type of thermocouple. The device requires this
information to properly make temperature measurements and automatically perform the
thermocouple cold junction compensation. Upon activation of this command, the software
communicates with the device to determine if it has a programmable thermocouple. If it does,
the following window appears:
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! Thermocouple Type

Thermocouple Type

Themocouple Tyups: i Typa K _'_'_3

Temperature Range

Change ]
Mensiranamm: 1370°C
Wimirmuny SE TN
dimimum oK 1

To change the thermocouple type, click on the “Change” button. To commit to the change,
click “Save” to store the thermocouple type in the device. After selecting the thermocouple
type, the temperature range for the chosen thermocouple is automatically displayed.

Engineering Units

Selecting this command from the Device Menu allows the user to define the type of units to
be displayed on the graph, as well as a Y = m*X + b type of equation to be performed on the
data being downloaded. This can be useful when a device is recording the analog output
signal of a meter. The equation can be stored within the device to simplify and enhance the
displaying of data. This command is only available for certain devices. Upon activation of
this command, the software communicates with the device to determine if it has
programmable engineering units. If it does, the following window appears:

= Engimeering Units | s «?«Q .

Engineering Units

Enginesning Units Descrption: m

Enginseting Units Labet W

Engineering Linits Gain: i
Enginesting Units Offset: Tﬁ‘*——% Wiza:u
W Enable Engineesting Units Sa@u
™ Prompt for Enginesering Units oK ;

The “Engineering Units Description” field is used to enter the full name of the parameter to
be displayed in the software. Examples of this are Volts, Milliamps, pH, Gallons, etc. This
name is displayed on the graph and data table as the description of the data. The
“Engineering Units Label” field is used to enter the label of the parameter that is to be
displayed in the software. Examples are V, mA, pH, G, etc. This abbreviation is used to label
the graph axes and for the units column in the data table. The total length of the description
and label can be no more than ten (10) characters. The gain and offset fields are the
equivalent of the “m” and the “b” respectively in the “Y = m * X + b” equation. X is the raw
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data from the device and Y is the data displayed by the software. The “Enable Engineering
Units” check box indicates whether the units programmed into the device should be
displayed when data is downloaded. The “Prompt for Units” check box allows the user to edit
the stored information each time the data is uploaded, in case the user needs more than ten-
character descriptions and labels.

Enter Engineering Units

This command is similar to the Engineering Units command, except that instead of storing
the units in the device, the units are immediately added to the conversion table.

The Graph Menu

The Graph Menu appears like this:

Graph
Show Summary
Show Composite Graph
Show Graph ChrieG
Shinw Caba Table CtrbD

Sebact Graph Tool +

Title Graph

annotate Data

Autoscale Graph

Set Graph to Preferred Scale
Synchronize Graph Scals

Select Graph Units »
Set Graph Scale. ..

Format Graph...

Copy Data to Excel
Device Detail...
Sratistics...

Show Summary

Selecting the "Show Summary" command from the Graph Menu causes the software to
display the Summary tab, which will appear as follows:
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Selecting the "Show Composite Graph" command from the Graph Menu causes the software
to display the Composite Graph tab, which will appear as follows:
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This tab displays a graph of one or more datasets. The user can load datasets by using the
Open command. Once the dataset(s) are loaded, they are displayed as graphs.

The user can choose which datasets are displayed by selecting one from the dropdown list at
the top-right corner of the composite graph (see below). Click the checkbox next to the list to
select or deselect the dataset for display. Deselecting the dataset does not unload it -- it
remains in memory and can be reselected at any time.

¥ [ 01 - Untitled Dataset | .| x|

&

To unload a dataset from memory, select it from the dropdown list at the top-right corner of
the composite graph. Click the "X" button on the right to unload the dataset (see below).
Once a dataset is unloaded, it cannot be redisplayed without reloading it using the Open
command.

¥ {[¥] 01 - Untitled Dataset «:J el X

To manipulate multi-datasets clicking the "..." button on the middle to open "Graph
Configuration" form (see below)

W |[¥] 01 - Untitled Dataset :_'J d X
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%! Graph Configuration » v - x|

Current Datasets 2 Hemoved Datasets }

I No | Tite | Path
1 Shipment1 APogram Filed\Omega 2 G0AShipmen
2 Shipment? CsProgram Files\Omega 2 008 Shipmen
3 Shipment3 CAProgram Files\imega 2 00\ hupmen
4 »

To deselect dataset(s) for display on the composite graph, uncheck them.
To unload dataset(s) from memory, highlight them.

Clicking "Remove" button puts the unloaded dataset(s) in the temporary buffer, rather than
unloading them permanently. They can be restored or reset. After clicking "Apply" button or
"OK" button, the unloaded dataset(s) cannot be redisplayed without reloading them using the
Open command.

The user can adjust the look of the graph (colors, etc) by using the Format Graph comrnand.

Show Graph

Selecting the "Show Graph" command from the Graph Menu causes the software to display
the Graph tab. This tab is similar to the Composite Graph except that only one dataset can be
displayed at a time.

NOTE: In order to Save a dataset, it must be displayed in the Graph or Data tab.

Show Data Table

Selecting the "Show Data Table" command from the Graph Menu causes the software to
display the Data tab. The data tab looks like this:
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The Data tab displays the user's data in table format, so that the user can easily determine the
exact value of each data point.

Select Graph Tool
heoedPdATARAR
Selecting the "Select Graph Tool" command from the Graph Menu enables the user to select

the cursor mode that the mouse will assume when it is pointed and clicked over the graph.
Several cursor modes are available, each with a specific function as follows:

g

Cursor - When this cursor mode is selected, a) clicking on a data point of the graph causes
the software to indicate the value of that data point. b) clicking on a point that is not a data
point but is nearby of the graph causes the software to indicate the value of the nearest data
point.

- The user can change the data point selecting by navigating the cursor. a) Using
clicking method. b) clicking and dragging the mouse horizontally in the graph. ¢) Using the
functions (move left, move right) of the keyboard.
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Time Cursor - When this cursor mode is selected, clicking and dragging the mouse
horizontally in the graph area or using the functions (move left, move right) of the keyboard
causes the software to indicate the time and value of each data point the cursor passes over.

oty

ar

Scroll - This cursor mode is used to scroll the graph in any direction, in order to view a
particular section. To scroll the graph, click and hold the mouse button, and drag the mouse
in the direction the user wants to scroll. A line with an arrow is drawn as the user drag, to
indicate the direction and amount of the scrolling operation. When the user releases the
mouse button, the graph is then scrolled in the direction and by the amount the user specified.

o

Zoom In - When this cursor mode is selected, clicking on the graph will “zoom in” to get a
close-up view of a particular area of the graph. Multiple zooms may be performed to get the
best view.

- In order to set limits to keep the user from zooming in too many times the warning
message may appear (see below "Message Box 1: Warning for Zoom In") and the software
will be reset.

2N

Zoom Out - When this cursor mode is selected, clicking on the graph will “zoom out™ to get
an overall view of a particular area of the graph. Multiple zooms may be performed to get the
best view.

- In order to set limits to keep the user from zooming out too many times the warning
message may appear (see below "Message Box 2: Warning for Zoom Out") and the software
will be reset.

&

Box Zoom - When this cursor mode is selected, clicking and dragging on the graph will draw
a rectangle. When the user releases the mouse button, the graph will “zoom in” to get a close-
up view of that area of the graph.

- In order to set limits to keep the user from zooming in too many times the warning
message may appear (see below "Message Box 1: Warning for Zoom In") and the software
will be reset.

Horizontal Zoom - When this cursor mode is selected, clicking and dragging on the graph
will draw a horizontal rectangle. When the user releases the mouse button, the graph will
“zoom in” to get a close-up view of that area of the graph.
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- In order to set limits to keep the user from zooming in too many times the warning
message may appear (see below "Message Box 1: Warning for Zoom In") and the software
will be reset.

£

Vertical Zoom - When this cursor mode is selected, clicking and dragging on the graph will
draw a vertical rectangle. When the user releases the mouse button, the graph will “zoom in”
to get a close-up view of that area of the graph.

- In order to set limits to keep the user from zooming in too many times the warning
message may appear (see below "Message Box 1: Warning for Zoom In") and the software
will be reset.

&

Cancel Zoom - When this command is selected, any existing zoom modes are canceled, and
the graph is redrawn in its default state. The cursor mode is returned to "Cursor".

imega Engimfeﬂnﬁ

! ‘: The graph can nat be zoomed in any more!

K

Message Box 1: Warning for Zoom In

Omena E ngineariﬁg

%

! E The graphcan not be zoomed out any mors!

Message Box 2: Warning for Zoom Out

Title Graph

This feature will be disabled if there is no dataset displayed on the screen. Otherwise, there
are two ways for the user to modify the graph title.

a) The user can modify the graph title by selecting "Title Graph" menu from the Graph, Menu
or the The Right Click Pop-Up Menu. The entering form will appear as follows:
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{imega Engineering OM x|

Please erter a title for the curent graph K

Cancel

b) The user can double click the graph title area, it will be highlighted and let the user modify
it.

sta | i v

Unutied Datas et LENATE
User 10 Te

Annotate Data
This feature will be disabled if there is no channel selected. Otherwise, there are two ways for
the user to modify the annotate data.

a) The user can modify the annotate data by selecting "Annotate data" menu from the Graph
Menu or the The Right Click Pop-Up Menu. The entering form will appear as follows:

Omega f?ngiiééﬁr»ing DML

Plaase enter an annotation for the following reading.

Dataset 11 - Unbtled Dataset
Fieading 1

b) The user can double click the annotate data area on the heading of the graph then the user
can type in to modify it.

 Surmary | Composite Graph  Graph ]Dat;a |
Charmed 1.7 - Temperatur

Feb 16 2004 127227 PM 29

| Roa#3TE [

|

&
e
a9
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Set Graph Scale

il
Selecting the "Set Graph Scale" command from the Graph Menu allows the user to specify
the values of the vertical and horizontal axis. Here is an example of the dialog window (all 3

tabs):

Wi Set Graph Scale o Xl

Time Scale i Veitical Scale | Avis Labels |

Start Date and Time Erd Date and Time:
|02/16/2004 -] [oenesznee -
[11:53:59 4M = [122257 FM -

Apphto Dataset

B Set Graph Scale . x|

Time Scale Vertical Scale ] Avis Labels |

Enter Low Yalue: Enter High Value:

| 24075 | 0325
Select Units:

{Dearees C[°C) e

Apply to Dataset

e 7

Apply to Channet

O harnels

e P R |

Note: In order to enter the low value or the high value of the unit the user must select a unit from the
“"Select Units" drop down list box first. There is no unit selected if the value of the "Select Units" drop
down list box is "No Units Selected".
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B set Graph Scale

Time Scale | Vertical Scale |

Select Time dxis L abel:

01 - Untitled Dataset j_}

Gelect Left Axis Labetd

§1 1 - Temperatue :j
Select Fight Axis Labeb

INo Label >

[Tk ] oo | |

Different data recorders will show a slightly different window depending on the number of
channels and the parameters being recorded. Scaling of the horizontal axis is controlled by
the Select Time Range section. To set the end points of the horizontal axis, select the
specified endpoints from the drop down date and time menu. The vertical axis is set using the
Select Vertical Range section. The default button will set the vertical values to the maximum
and minimum values that the data recorder is capable of measuring. The "Autoscale" button
will set the vertical values to the maximum and minimum in the actual data shown on the

graph.

Format Graph

Selecting the "Format Graph" command from the Graph Menu brings up the following
window:
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B Graph Format

i Data Fornat }
Sefect Background Color. Charge Color |
Select Grid Color (Majork Change Color |
Select Grid Color Minor): Change Colos 1
Select Chart Grid Lines Major) )‘

"Medoaguin

Select Chart Gad Lines [Minon, e

o ]

The first tab of this window, "Format Graph", allows the user to set the background color for
the entire graph, as well as the color of the major and minor grid lines, and the number of

major and minor grid lines.
The second tab of this window, "Format Data", looks like this:
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K Graph Format = - . o %?ﬁi

Select Symbol Style: M Sold Squaes

<

Graph Format
Select Dataset | D1 Untitled Dataset |
Sedect Charnel i 1.7 - Temperature I.é
Select Line Style: f_‘ Thin Line _ﬂ
Select Line Colon 2. Bed :}

Select Symbol Color: ;- Black

Select Symbol Size:

Select Symbol Frequency: i

¥ Channel Visible

[ o ]

This window allows the user to customize the look of the graphical data for each dataset.
First choose the dataset the user wishes to customize from the dropdown list. Select the
channel from the second dropdown list (not all devices have more than one channel). Then
select the thickness of the line, the line color, the symbol style, and the symbol color from the
remaining dropdown lists. Finally, select the symbol size and frequency (see Manipulate
Plotting Symbol), and whether the user wants the channel to be visible or not (see Hide
Selected Channel and Show Hidden Channels).

Manipulate Plotting Symbol - The "Select Symbol Size" slider and the "Select Symbol
Frequency" slider are used to manipulate the plotting symbols. The zero setting removes all
plotting symbols, and higher settings will approximately double the number of symbols on
the graph as the slider is moved up one notch.

Hide Selected Channel - Uncheck the "Channel Visible" option to hide the selected channel.
The user can also use The Right Click Pop-up Menu to hide the selected channel.

Show Hidden Channels - Check the "Channel Visible" option to show the hidden channel.
The user can also use The Right Click Pop-up Menu to show the hidden channel.

When the user clicks OK, the graph is immediately redrawn with the options the user has
chosen.

Autoscale Graph

Selecting the "Autoscale Graph" command from the Graph Menu causes the software to
optimize the vertical scale of the graph to match the minimum and maximum data points
shown on the graph. This provides maximum resolution for viewing the graph.
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Synchronize Graph Scale

Selecting the "Synchronize Graph Scale" command from the Graph Menu causes the
software to synchronize the time and value axes of the graph.

Select Graph Units

Selecting the "Select Graph Units" command from the Graph Menu allows the user to select
the units to be used when displaying the graph. The available units will vary depending on
the type of data logger being used. For example, the OM-CP-TEMP101 reads temperature
and provides units of degrees Celsius (°C), Fahrenheit (°F), Rankine (°R) or Kelvin (K). The
OM-CP-RHTEMP101 records temperature and humidity and has available degrees C, F, R,
and K for the temperature reading, and %RH, Dew Point and Water Vapor Concentration for
the humidity reading.

Statistics

Selecting the "Select Graph Units" command from the Graph Menu causes the software to
calculate some basic statistics for data on each individual channel. A typical screen for some
calculated statistics for the temperature channel of a OM-CP-TEMP101 might appear as
follows:

B statistics v =10l x]
Temperature Statistics

Caleulation Parameters
Charrel i, T emperahae
FistReading i 4
LastReading ... 59D
Start TN Feh 16, 2004 115359 &M
End Time e Febi 16, 2004 122257 PM

Statistics
BHOIDLE o s 24.7°C
Mainum oo, 2370
ABISOE s B3N
Standard Deviation ... 146897 °C
Mean Kinetic Temperatwe ... 264342°0 Frint

For data recorders with more than one channel, the “Next” and “Previous” buttons will be
available. This allows the user to quickly view the statistics on each channel. In the example
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for the OM-CP-RHTEMP101, activating the “Next” button will update the dialog box with
the statistics for the humidity channel.

Selecting the "Copy Data To Excel" command from the Graph Menu causes the software to
launch the Microsoft Excel spreadsheet program, and copy the current dataset to an Excel
worksheet. This command will only work if the user has a copy of Excel installed on the
user's machine.

The Right Click Pop-Up Menu

The right click pop-up menu contains some menus from the Graph Menu. It gives the user a
convenient way to manipulate the graph. It will show different pop-up menus depending on
the position of the mouse on the screen.

Right Click Menu Description

The Right Click Pop-Up Menu will appear as following two windows:
Window 1:

Summeiy | Composite Graph  Graph | Data | ¥ |14 01 - United Detase! =z a2
Charnel 11 - Temperature O-CP-TEMPTON - Temperature Recorder
Feh 16,2004  1217:23PM  264°C Untitted Dataset User I: Temp Setial Mo: M24106
Fdgtt 523 é Titke Graph
e T ¥ Arntate Data hd
o Show Suminary :
C Shows Composite Graph 5 ""nw
29,08 ?hcw Graph ‘;’ \\‘4‘ ;
bhwf bata :?A "k@ : futoscale Graph
K by . i SetVertieal Seals
. Autoscal Graph i ;'f( t"% Zolect ot by
Al et "iﬁﬂfif;&l Geale : IR ; S B : Show Selected Charoe)
Seluct Axis Labels ). {\ « Title Graph

» arnotate Daba

Show Selected Channgl
Selert Graph Units [ SO S Select Graph Tool T
- Sedect Graph Lints e e e e
Graph Scale M’“\.a
o5 97 h"«...% Gragh Format %'\“-u-_a
‘.’%‘
Sacwrroa,
R ¥ -
11:53 59 AM 120435 Py by 20 e Seale 121346 PM 121821 PM 12:22:57 PM
Feb 16 2004 Febi 16, 2004 Select Axis Labels Feb 16, 20014 Febi 16, 2004 Fab 16,2004

Use 29 Hour Time Format
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The all right click pop-up menus will appear as above if there is a channel has been selected
on the screen by the user.

The details about the selected channel and the selected reading will be displayed on the
heading area of the graph.

Here are some submenus when the user uses the middle right click pop-up menu:

® Submenu A: Select Graph Tool

Tithe Graph
annotate Data

S v Cursor
Select'Graph Units »  Time Cursor

Graph Scale ¥ Soroll
Graph Format » Zoorn Iy
T ZoomCut
Box Zoom

Horizontal Zoom
Yertical Zoom

Clicking "Title Graph" submenu to modify the graph title. See Title Graph
Clicking "Annotate Data" submenu to modify the Annotate Data. See Annotate Data
e Submenu B: Select Graph Units

Title Graph
annctate Data
Select Graph Tool

it Sedect Temperaturs Urits

Graph Scale

Graph Format » Degrees K ()
Degrees £ {3C)
Degrees R {"R)

Degrees F {°F)

e Submenu C: Graph Scale

Tithe Graph
Anrotate Data

Solect Graph Tool
Select Graph Units

Autoscale Graph
St Tire Scale
Set Verlical Scale

Graph Format

Clicking "Set Time Scale" submenu will display a time scale setting form. See Set Graph
Scale
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Clicking "Set vertical Scale" submenu will display a vertical scale setting form. See Set
Graph Scale
¢ Submenu D: Graph Format

Title Graph

Arnotate Data

Select Graph Tool ¥

Select Graph Units ¥

Graph Scale ¥

S anh 3 » Format Graph
Format Data

Hide Selected Channel

The submenu "Hide Selected Channel" is available if there is a channel has been selected on
the screen. The user can also use the Hide Selected Channel function which is in the Format
Graph menu to hide the selected channel.

Title Gragh
Select Graph Tool  »
Select Graph Units b
Graph Scals »
i 4 Format Graph

Format Data

Shaw Hidden Channsls

Clicking "Format Graph" submenu will display a graphic format setting form. See Format
Graph

Clicking "Format Data" submenu will display a data format setting form. See Format Graph
Clicking "Show Hidden Channels" submenu causes all hidden channels showing up in the
graph. The user can also use the Show Hidden Channels function which is in the Format
Graph menu to show the hidden channel(s). This submenu is not available if there is no
channel hidden in the graph.

Window 2:
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Summany | Composite Draph  Graph i[’m{a i W | 01 - Untiled Dataset 7] sy

OMIF-TEMPI0T - Temperatue Becordes
Untitled Dataset User 1D Tenp Setial N M24108
o %W[,\Y Title Gragh
03 Show Sumnary
o C Sheow Composite Graph
& & - » ‘.—; H
;hmi“ ;r«zph ';’! " Asgtiscale Graph
23.08 , o e iy kY Set Vertical Scale
ke \ Selact Axis Labels
{? Autcscale Graph J b Show Selected Channel
* Sat vertical Scale é B
Select Aaslabels ¢ i "J,‘ ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
: E Tive Graph
Select Tampe it g
Select Tamperature Urits Y oot ar aphTool > x"‘».
Degrees K {*¢) Select Graph Units. > ”\gm
‘‘‘‘‘‘‘‘‘‘‘‘‘ Degress C(°C} Graph Scale 4 bt
Deiraes R{"R)} 4 Format Graph bwnm
- "*t.'%;,“ . DegreesF{*F) Format Data TN e
e mnre e ;
T
2408
e S
11:5953 AM 12negsPg b 5 e Sk 121346 PM 121821 PM 122257 PM
Feb 16, 2004 Feb 16,2004  Jelect Sus Labels Fib 16, 2004 Febr 16, 2004 Feb 16, 2004

Lise 24 Hour Time Farmat

The all right click pop-up menus will appear as above if there is no channel has been selected
on the screen by the user.

Here the right click pop-up menu is similar as Window 1 with two different:

a) The submenu "Annotate Data" is not available.
b) The submenu "Hide Selected Channel" is not available in "Graph Format" menu.

The Window Menu

The Window menu looks like this:

:winsdon
Stack
Cascade
Tile Horizontal
Tile Yertical

v 1 Composite Graph
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Stack

Choosing "Stack" from the Window Menu resizes all the open graph windows so they each
take up the whole main window and are overlaid (stacked) on top of each other.

Cascade

Selecting "Cascade" from the Window Menu resizes all the open graph windows to a
medium size, and then positions them in a staggered fashion, one on top of the other, so that
all the title bars are visible.

Tile Horizontal

Selecting "Tile Horizontal" from the Window Menu rearranges the open graphs windows so
that they are all fully visible and are aligned horizontally next to each other with no overlaps.

Tile Vertical

Selecting "Tile Vertical" from the Window Menu rearranges the open graphs windows so that
they are all fully visible and are aligned vertically next to each other with no overlaps.

The Help Menu

The Help Menu looks like this:

Help
Cortents F1

About
Ornega Engineering, Inc. Website

Contents

Selecting "Contents" from the Help Menu brings up the Help window, and presents the user
with the Table of Contents for the online manual.

About

Selecting "About" from the Help Menu brings up the "About" window, and presents the user
with information about the company and the software version. This screen includes our
company address, phone number for technical information, e-mail address and web site. It
also includes the full revision number of the software and the date it was released.

Omega Engineering, Inc. Website

Selecting "Omega Engineering, Inc. Website" from the Help Menu brings up the
Omega Engineering Website that gives the user more helpful information.
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PDA Software

Omega Engineering offers the user the Omega Engineering PDA Data Recording software
that can be used to analyze data which downloaded from a PDA. The PDA contains data that
are transferred from the data logger(s). In order to transfer data properly the PDA must be
connected with Omega Engineering data logger by using Omega Engineering OM-CP-
PDA101 cable (see The Data Transfer Cable).

The data from multiple data loggers can be transferred to the same PDA. The transfer
processing will be stopped if the PDA's memory is full.

PDA System Requirements

In order to run Omega Engineering PDA Data Recording software properly there are some
additional requirements based on the requirements of the Omega Engineering Data
Recording software (System Requirements).

e Windows 2000/XP

¢ Palm™ m125, m130, m500, m505, m515, Zire 71, or Tungsten series handhelds using
Palm™OS® 4.0 or higher

¢ Palm Desktop Software (4.0.1 or higher) with HotSync® Manager (4.0.1 or higher)
installed on your computer

® Omega Engineering Data Recording Software version 2.00.49 or higher

PDA Software Installation

* Make sure the Palm™ Desktop software is installed on your computer

* Make sure the Omega Engineering Data Recording Software is installed on your
computer (Software Installation)

e Attach the Palm™ download cradle to your computer, and place the handheld on the
cradle

e Insert the CD ROM labeled “Omega Data Recording Software” into your CD ROM
drive. From the Windows Start menu, choose the Run command and type
D:\Palm\SetUp_Palm into the Open field and click OK. If your CD ROM drive is not the
D: drive, use the correct letter in the instructions above

¢ Follow the instructions to install Palm Software

The Data Transfer Cable

In order to transfer the recorded data from data logger to the PDA, the data logger must be
attached to the PDA by using the Omega Engineering OM-CP-PDA101 cable, as shown in
the diagram below.
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OM-CP-PDALGL CABLE

etk s
,

e

Sterso plug connects with
jack mithe user's datalogger

- Palmourgversal connector connects to
senal port on the PDA

Data Logger Connects to the PDA by using the OM-CP-PDA101 Cable

Download PDA Data to PC

The user can download the PDA data to the host computer after the Omega Engineering PDA
software is properly installed. The user should follow the following steps to download the
PDA data:

e Start the Omega Engineering PDA Data Recording software

e Select “Accept Palm Input” (Accept Palm Input) from the Communication menu. A
pop-up message box will appear as follows:

Omega Engineering. . i

"j Pleass ackivate Hatsyrc on the Palm.

To cancel, uncheck menu Communication - Accept Palm Input,

Lo ]

* Click OK on the pop-up message box

e Activate HotSync on Palm Handheld with HotSync Manager running on the computer.
An example as shown below:
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Status: Synchionizing Date Book

Liser: Palm U5 Emulator

®® O

e After a few seconds, a message box will appear as follows if there are recorded data
available on the Palm

X
¢ Doyouwant to download this record from Palm?
>

' 1 of { record(s)
Shipment 1
Yes Mo ancal

e Click "Yes" button to download the recorded data, click "No" button to skip the
recorded data, and click "Cancel" button to stop data downloading

PDA Operation Example
The example here uses a temperature data logger, some functions here are not available if the
data logger is not temperature data Jogger.
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Start PDA Operation

; @ 3 g‘;&

Redrass Cale Lard lnfo

% ©

ek Dote Bogk Not§yrm

G W L

Merno Fad  MotePod  Omego
i

Prefs Security  ToDoList

Clicking "Start" button on the PDA to start it (see the yellow arrow above).
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Start PDA Application

—
"D |

Rddlr\/esi«' Cale Card nfo

2 O

Clok Date Book Hoz§yn£

LE

terno Fad  HovePad  Orrega

Prefs Security  ToDoList «

¥

Clicking the application on the PDA. The example here is "Omega Engineering" (see the
yellow arrow above).
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s I

Omega ON-CP PDA Software
Yersion L2
Data retriewal, anolysis.
zetp and control of

the Ormega Of-CP
Hire of dota loggers.

{ Wiew Disclaimer |
| Lontinue
L Lontine )

Clicking "View Disclaimer” button on the PDA screen to show the PDA Application
disclaimer message (see PDA Application Disclaimer).

Clicking "Continue" button on the PDA screen to show the PDA Application Main Menu
(see PDA Application Main Menu).

Page 59



PDA Application Disclaimer

{rigclainomr:

Lozz of power will roeon sz of ol
stored dota on this device.
Downtond dato periodicolly and
prioy 1o every battery changs.

Carneeya Engingering connot
aceept rexponsibility for any
ronsequential fosy resufting from
the Tailure of this instrummnt,

& Show this screen every Yime.
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PDA Application Main Menu

|

Records on disk:
Shiprnerst 1 2718504
2719404

{" Logger Comrrunications |

Clicking "Main" menu or a button (see the yellow arrow above) to show The PDA Main
Menu Bar.

Clicking the "Logger Communication" button to show the device detail screen and the user
can manipulate the device (see Manipulate Device by PDA).

Clicking a list in the "Records on Desk" list box to show the file summary of the selected file
(see PDA File Summary).
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PDA File Summary

Title:  Shipment {

Downlpadad On: feb 18, 2004
Davice Type: 0P TEMPI0Y
Sy Date: Fab 18, 2004
Start Tires: L4745 P

Erad Doten Feb 18, 2004
End Tirna: CEM4R P
Feodinginterval 2 7econcs

{ DataDetails }
{Return 1o Main | { Devicelnfo )

Clicking the "Data Details" button to open the data summary screen (see PDA Data
Summary).

Clicking the "Device Info" button to open the device summary screen (see PDA Device
Summary).

Clicking "File Summary" menu or a button (see the yellow arrow above) to show The PDA
File Summary Menu Bar.
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PDA Data Summary

Mursber of Readings: 31

Binnure Temp: 21820
Masiroum Temp: 231 2(
Rwverage Temp 23920
Hlarmm Stotus: Actig

Qutof Range HOT: 3rr 2s
Dyt of Rorge TOLD: O

{7 Return 3 [ Devicelnfo ]

w

Clicking the "Device Info" to open the device summary screen (see PDA Device Summary).
Clicking "Data Summary" menu or a button (see the yellow arrow above) to show The PDA
Data Summary Menu Bar
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PDA Device Summary

OM-CP- TEMPIOL

Teraperoture Retorder
Seriol urnber:  BZ24106
User i Temp

Alarm Details
Erooblad: Yag
Low Setpeint 26 20
High Setpeint 278 2(

{7 Return ) { DatoDetails )

Clicking the "Data Details" to open the data summary screen (see PDA Data Summary).
Clicking "Device Summary" menu or a button (see the yellow arrow above) to show The
PDA Device Summary Menu Bar

The PDA Main Menu Bar
See PDA Application Main Menu

e PDA View Menu

Setup Help
lﬁ on disk:

Main
Device
Shuprient | 21804
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Clicking "Device" menu to show the device detail screen and the user can manipulate the

device (see Manipulate Device by PDA).

e PDA Setup Menu

| View m Help ]
Recor COM Configuration

I Unit Preferences ; 1
‘Shipmm 1 FIRETY -‘} |

Clicking "COM Configuration" menu to Setup the PDA Baud Rate.
Clicking "Unit Preferences" menu to select the PDA Unit Preferences.

e PDA Help Menu

View Setup

Records on dix
Shiproerst 1

2718704

Clicking "About" menu to see PDA _About.

The PDA File Summary Menu Bar
See PDA File Summary

e PDA View Menu

SRS | 1 & |
Device info 1 E
Dota Details Feb 8'.2’3”4
C—————— Termpiit
feb 18, 2004

Srart Dote:
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Clicking the "Main" menu to back to the PDA Application Main Menu (see PDA Application
Main Menu).
Clicking the "Device Info" menu tc open the device summary screen (see PDA Device

Summary).
Clicking the "Data Details" menu to open the data summary screen (see PDA Data Summary).

e PDA Setup Menu

Sevup N J
Title: Linit Preferences ;
Downloadad On Fab 16, 2004
Dawine Type: Tatogp 101

Clicking "Unit Preferences" menu 1o select the PDA Unit Preferences.

e PDA File Menu

View Setup H

Title  Ship [Detete&etorﬂ[

Downloaded On: Feb 18, 2004
Dasdce Type: Ternp Hil
Start Date: Feb 15, 2004

Clicking "Delete Record" menu from the "File" menu to delete a PDA file.

The PDA Data Summary Menu Bar
See PDA Data Summary
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e PDA View Menu

Summary
Device info 21

1
Mawirnuen Termp, 25
Rverage Temp: 2

Clicking the "Summary" menu to open the file summary screen (see PDA File Summary).
Clicking the "Device Info" menu to open the device summary screen (see PDA Device
Summary).

e PDA Setup Menu

View

Number'awﬁj

Mirdresarn Temp: i
Maxirum Temp: 231

Clicking "Unit Preferences" menu to select the PDA Unit Preferences.

The PDA Device Summary Menu Bar
See PDA Device Summary

e PDA View Menu

".Summt;;;ww rder
Doto Deteoils § mzqioe

Ussr iD: Tarng
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Clicking the "Summary" menu to open the file summary screen (see PDA File Summary).
Clicking the "Data Details" button to open the data summary screen (see PDA Data

Summary).

¢ PDA Setup Menu
See PDA Setup Menu.

Manipulate Device by PDA

[ Stors )

(Srart ) ((Swp | { Reser )

{ Return to Mairi}

This window allows the user to start (see Start Device by PDA), stop, and reset the data
logger. The PDA will not download the data from the data logger until the user click the
"Download" button (see Trarsfer Data to PDA).

Clicking the "Status" button to show the status of the device (see PDA Device Status)
Clicking "Device" menu or a button (see the yellow arrow above) to show The PDA Main
Menu Bar.
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Start Device by PDA

Stary D

w Start Mow

Deavice Type: OMCP-TEMP
Seriol Number: Mzd106
Reoding Rate: w2 seconds

Log Time; 15 Hears

Liger v Terap

{ Zancel [Start Device §
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PDA Device Status

Lavice Type SHCPTEMPIM
Serial Murcber . M23108
UserlD . Tamp
Stortote . Feb {8 20D4
Svart Time §.47 45 Fiv

Reading Interval .. 2 seconds
Readings ... $1
Status Stoppad

0

Clicking the "Details" button to show more details.
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Transfer Data to PDA

Legger Bownload l

Flegse enter g dinocet e

Clicking "OK" button to start transfer data from the data logger to the PDA.
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Download Status

Status:

Donwnloading Packet
fofl

g

18 of 253

Cornrnmirdcating with ogger ..
Plaase wait,

After while the screen will be changed to the device status window (PDA Device Status).
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PDA Unit Preferences

Unit Proferen

Temperature Units: w &0

Clicking the drop down list button to select the unit preferences.
See PDA Setup Menu in The PDA Main Menu Bar.

Page 73



PDA Baud Rate Setup

14400 baud
19200 boud

Clicking the drop down list button to select the baud rate (in order to transfer data from a data
logger properly, the PDA's baud rate must be matched the baud rate of that data logger).
See PDA Setup Menu in The PDA Main Menu Bar.

PDA File Delete
See PDA File Menu in The PDA File Summary Menu Bar.
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PDA About

Bras O IS,
About Omego

£ OMEGA

OM-CP PDA Software
Version 1.02
& 2003 Oumega Engineering

]
%
%
%
i
{
[
;
’,
{

Trouble Shooting

Our Data Loggers are pretty simple to operate, and there's not a lot that can go wrong. If the
user is having trouble, however, here are some things to check.

e Make sure the cable is properly attached to both the host computer, and the data logger.
See Attaching The Interface Cable.

e Make sure the host computer's COM port is correctly configured. See Auto Configure
Port.

e [s there another device using the selected COM port, such as a modem or PDA?

s Make sure the battery is good. If the user is not sure, see Battery Replacement

e Try Resetting the device. See Resetting The Device.

¢ [fnone of these things helps, feel free to call our technical support line at 1 (800) 622-
2378, or send an email to info@omega.com

Repairs

Omega Engineering products are designed and built to withstand the harshest environments.
However, due to circumstances beyond our control, units may sometimes require repair. All
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repairs are performed by our experienced, fully trained technicians and are covered by a
Repair Warranty.

Omega Engineering offers diagnosis and repair of all returned products. Once repaired, they
are load tested and monitored for intermittent problems. We have replacement products and
engineering assistance if the user's repair is determined to be beyond economical repair. If the
user needs him/her product back ASAP, we offer an Expedited Repair Service for an
additional fee.
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INTRODUCTION:

Although the OM-CP-PH101 is used in essentially the same manner as the rest of the OM-CP
series, a few extra considerations are necessary to achieve the best performance.
Determination of pH requires the measurement of two parameters: electrical potential and
temperature. Thus, the OM-CP-PH101 has inputs for two external probes: a BNC jack that will
accept most standard pH probes, and a 4-position header block that can be easily configured
to accept a variety of temperature probes.

GETTING STARTED:
To use the OM-CP-PH101 data reccrder, you should follow these steps:

1. Select a pH probe to be used with the recorder. The probe should have a BNC output
connection, or an appropriate adapter. To maintain measurement error below 0.1%
(about 0.1 pH) you shouid select a probe with output impedance less than 1000
megaohms at the desired temperature. The Omega PHE-4200 series of probes satisfy
this condition above 0 °C (32 °F), and have a BNC output connection.

2. Select a temperature probe to be used with the recorder. This probe must be a 100
ohm platinum RTD, in the standard 2-, 3- or 4-wire configuration. The OM-CP-PH101 is
designed to achieve exceptional accuracy with the 4-wire probe, but wili still yield
measurements much better than required for pH measurement with the 2- or 3- wire
probes.

3. Insure that the probe you select can be connected to the OM-CP-PH101 RTD input by
selecting a probe with wire leads, or by attaching an adapter that will allow you to
connect wire leads to the probe. Omega’s PR-10 and PR-11 series of probes have the
proper leads for direct connection to the OM-CP-PH101.

4. Connect the probes to the data logger. Refer to the diagram in Figure 1 below.

Refer to the description of your pH probe for an applicable calibration procedure.

6. You may now use the OM-CP-PH101 exactly as the rest of the OM-CP series.

o

Connector for IFC10] — BNC connector for /
— pH probe 4 —Red or Short to 3
Connector for 100 3 — Red
= ohmPtRTD — 7 _ Black

OM-CP-PH101 4 — Excitation current out (+) 1 — Black or Short to 2
- 3 — Measurement (+) input

2 — Measurement (-} mput \

I — Ground (-) . —

Figure 1
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